Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: donnie see Date: Jan 26, 2010 5:24pm
Forum: forums Subject: Re: Share Button Doesn't Work

Stopped wotking for me in the last few days. Prior to that it worked flawlesly. Did you ever fid a solution?

Reply to this post
Reply [edit]

Poster: MorganScorpion Date: Jan 28, 2010 12:39pm
Forum: forums Subject: Re: Share Button Doesn't Work

It suddenly came right yesterday afternoon. I thought I'd give it a go in the morning, and found the Share button would respond but the uploader wouldn't upload the selected file. I tried again in the afternoon, and it uploaded without any problems.

I don't know what went wrong, and I don't know why it suddenly went right.

Just grateful that it did.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jan 30, 2010 1:27pm
Forum: forums Subject: Re: Share Button Doesn't Work

[from another thread]

we upgraded backend to a *much* more efficient way to upload files early in the week. that had some known hiccups/disruptions for some servers tues-wed -- fixed by EO wednesday.

then reports started coming in on "every other file upload failing" for flash uploader. i fixed that last nite -- related to windows (firefox and IE) glitching on keepalive so solution is to turn off keepalive globally on server when uploading.

the linux / nonflash was broken -- w/o me realizing it -- from about mon/tues to thurs or so. that should be fixed as of thursday.

all in all, huge upgrades in dec-jan so sorry about the glitches during this period!!

--tracey